


 To Open an Image
1. On the File menu, click Open.
2. In the Look In box, click the drive that contains the image you want to open.
3. Below the Look In box, click the folder that contains the image you want to open.
4. Click the image’s name, or type it in the File Name box.

Tips
· If you do not see what you're looking for, click a different file type in the Files Of Type list.
· To open a document you opened recently, click its name at the bottom of the File menu.

Notes
Whenever you open a file, Image View 95 makes a list of all of the files in the same directory.    
You can view other files in the directory using the Next, Previous and Random commands.

{button ,AL(`r_open')} Related Topics



To Display the Previous Image
1. On the File menu, click Previous.

{button ,AL(`r_next')} Related Topics



To Display the Next Image
1. On the File menu, click Next.

{button ,AL(`r_next')} Related Topics



To Display a Random Image
1. On the File menu, click Next.

{button ,AL(`r_next')} Related Topics



To Delete an Image File
1. On the File menu, click Delete.

Tips
· To retrieve deleted images use the Recycle Bin.

{button ,AL(`r_delete')} Related Topics



To Display Image File Properties
1. Open the Image you want information on.
1. On the File menu, click Properties.

{button ,AL(`r_properties')} Related Topics



To Quickly Send an Image to Another Place
1. Open the Image you want send.
1. On the File menu, click Send To.
2. Click the destination.

Tip
· You can add other destinations to the Send To command. In the Send To folder, located in your 

Windows folder, create shortcuts to the destinations you send files to often; for example, a printer,
fax, or particular folder.

{button ,AL(`r_sendto')} Related Topics



To Set Page Margins
1. On the file menu, click Page Setup, and then enter new valies in the Margins area.

{button ,AL(`r_print')} Related Topics



To Print an Image
1. Open the Image you want print.
1. On the file menu, click Print.
2. Adjust the print settings and click OK.

Tips
· While a document is printing, a printer icon appears next to the clock on the taskbar. When this 

icon disappears, your document has finished printing.

{button ,AL(`r_print')} Related Topics



To Change Printers and Printing Options
1. On the File menu, click Page Setup.
2. To change paper size, page orientation, or margins, change settings here.
3. To change printers, click Printer, and then click a printer from the Name list.

{button ,AL(`r_print')} Related Topics



To Quit Image View
1. On the file menu, click Exit.



To Copy an Image to Another Document
1. Open the Image you want send.
1. On the Edit menu, click Copy.
1. In the document where you want the information to appear, click the place where you want to put 

the information.
1. On the Edit menu, click Paste.

Tips
· You can paste the information multiple times.



To Show or Hide Image View 95 Toolbars
1. Click the View menu.
2. Click Toolbar to toggle the state of the Toolbar.
3. Click Status Bar to toggle the state of the Status Bar.
4. Click Comment Bar to toggle the state of the Comment Bar.

Tips
· If a bar is visible it will have a check beside the menu item.



To Display the Image Full Screen
1. On the View menu, click Full Screen.
2. Press the Escape to exit Full Screen mode.

{button ,AL(`r_fullscreen')} Related Topics



To Select a Zoom Mode
1. On the View menu, click Zoom.
2. Select a Zoom mode from the list:

Full Page Displays the image so that it fills the window in at least one direction
Best Fit Makes sure the image will fit on the screen but will not stretch the image
25% 1:4 Zoom
33% 1:3 Zoom
50% 1:2 Zoom
75% 3:4 Zoom
100% 1:1 No Zoom
200% 2:1 Zoom
400% 4:1 Zoom
800% 8:1 Zoom
1600% 16:1 Zoom



To Set Image View 95 Options
1. On the Tools menu, click Options.

Tips
· Click on the question mark at the top of the Options dialog to get help on specific options.

{button ,AL(`r_options')} Related Topics



To Show or Hide Toolbars in Full Screen Mode
1. On the Tools menu, click Options.
2. Check the Show toolbars in Full Screen Mode box if you want to see toolbars.
3. Uncheck the Show toolbars in Full Screen Mode box if you do not want to see toolbars 

{button ,AL(`r_fullscreen;r_options')} Related Topics



To Enable or Disable Viewing the Image While it Loads
1. On the Tools menu, click Options.
2. Check the Display image while loading box if you want to see the image as it loads.
1. Uncheck the Display image while loading box if you do not want to see the image as it loads 

Notes
The image will load much faster if it does not have to paint the screen while it is loading.    
However, seeing the image paint as it loads can make the loading process appear faster.

{button ,AL(`r_options;r_open')} Related Topics



To Control Whether or Not Image View 95 Sweeps Directories on Load
1. On the Tools menu, click Options.
1. Check the Sweep directories on open box if you want Image View 95 to include sub directories 

when selecting next, previous, or random images.
2. Uncheck the Sweep directories on open box if you do not want Image View 95 to include sub 

directories when selecting next, previous, or random images.

{button ,AL(`r_options;r_open;r_next')} Related Topics



To Control Which Files Image View Includes in its File Lists
1. On the Tools menu, click Options.
1. Check the Only add images on open box if you want Image View 95 to only include files with 

image extensions when selecting next, previous, or random images.
2. Uncheck the Only add images on open box if you want Image View 95 to include all files when 

selecting next, previous, or random images.

{button ,AL(`r_options;r_open;r_next')} Related Topics



To Have Image View 95 Ask for Confirmation on Delete and Overwrite Operations
1. On the Tools menu, click Options.
1. Check the Confirm delete/overwrite box if you want Image View 95 to ask for confirmation before 

it deletes or overwrites a file.
2. Uncheck the Confirm delete/overwrite box if you do not want Image View 95 to ask for 

confirmation before it deletes or overwrites a file.

{button ,AL(`r_delete;r_sendto;r_options')} Related Topics



To Display Progress When Sending Files
1. On the Tools menu, click Options.
1. Check the Display progress box if you want Image View 95 to show it’s progress when performing

Send To operations.
2. Uncheck the Display progress box if you do not want Image View 95 to show it’s progress when 

performing Send To operations.

{button ,AL(`r_sendto;r_options')} Related Topics



To Specify When to Save Image View Options and Settings
1. On the Tools menu, click Options.
1. Check the Save on exit box if you want Image View 95 to remember options and settings when it 

closes.
1. Check the Save now box if you want Image View 95 to save options and settings now.

Tips
· If you set the Image View 95 window position, zoom mode, options, etc. exactly the way you want

it and check Save now, and uncheck Save on exit, Image View will always return to that state 
even if you make changes.

{button ,AL(`r_options')} Related Topics



To Display This Help File
1. On the Help menu, click Topics.

{button ,AL(`r_help')} Related Topics



To Display Help On Image View 95 Commands or Windows
1. On the Help menu, click Context Sensitive.
2. Click on the Window, Button, or Menu Command you would like to get help on.

{button ,AL(`r_help')} Related Topics



To Display Image View 95 Version and Copyright Information
1. On the Help menu, click About.

{button ,AL(`r_help')} Related Topics



Image View 95 was unable to find any file format libraries. File format libraries have names like 
IVJPEG.FMT or IVGIF.FMT and should be located in the same folder as the Image View 95 application.



Another instance of Image View 95 is already running. Answer yes to create a new instance of Image 
View 95 or no to activate the existing instance.



Either the name or the key you have entered is invalid.    Please make sure you type the exact name and 
key from your registration form.    The name field is case-sensitive.



If you agree that you may use Image View 95 for evaluation purposes only and that any other use 
requires the purchase of a license, click I Agree.



To close this dialog box and cancel the operation, click Cancel.



For information on registering Image View 95, click Information.



To enter registration information from your registration verification form, click Register.



To close this dialog box and accept the operation, click OK.



Specify your name EXACTLY as it appears on the registration verification form in this field.    Note that this
entry is case-sensitive.



Specify the key EXACTLY as it appears on the registration verification form in this field.    Do not add any 
spaces.



Shows the icon for the file your are looking at



Displays the name of the file.



Displays the type of the file you are looking at.



Shows where the file is located on your computer.



Displays the size of the file.



Displays the file name in MS-DOS format.

MS-DOS file names can have up to 8 characters with a three character extension.    An MS-DOS file 
name can only contain the letters A through Z, the numbers 0 through 9, and the following special 
characters:    underscore (_), caret (^), dollar sign ($), tilde (~), hyphen (-), braces ({ }), at sign (@), 
quotation mark (“), apostrophe (‘), and parentheses ().    No other special characters are acceptable.    
Some programs use the MS-DOS format for opening and closing documents.



Displays the date that the file was created.



Displays the date that the information in the file was last changed.



Displays the date the file was last opened.



Shows whether this file is read-only, which means it cannot be changed or accidentally deleted.



Shows whether this file should be archived.    Some programs use this option to control which files are 
backed up.



Shows whether this file is hidden, which means that you cannot see or use it unless you know its name.



Shows whether this file is a system file.    System files are required by Windows in order to run properly, 
and by default are not shown in folder listings.    Do not delete system files.



Displays the width (in pixels) of the image.    Pixels are the individual dots that make up the image.



Displays the height (in pixels) of the image.    Pixels are the individual dots that make up the image.



Displays the color information for the image.



Displays the uncompressed size of the image.



Displays the horizontal resolution of the image.    This information is used to determine the correct size of 
the image on different devices. Zero indicates that there is no resolution information in the file.



Displays the vertical resolution of the image.    This information is used to determine the correct size of the
image on different devices.    Zero indicates that there is no resolution information in the file.



Check this option if you want to see the toolbars when you are in full screen mode.



Check this option if you want to see the image while it loads.

The image will load much faster if it does not have to paint the screen while it is loading.    However, 
seeing the image paint as it loads can make the loading process appear faster.



Check this option if you want Image View 95 to include sub directories when selecting next, previous, or 
random images.



Check this option if you want Image View 95 to only include files with image extentions when selecting 
next, previous, or random images.



Check this option if you want Image View 95 to ask for confirmation before it deletes or overwrites a file.



Check this option if you do not want Image View 95 to show it’s progress when performing Send To 
operations.



Check this option if you want Image View 95 to save settings and options whenever you exit the program.



Check this option if you want Image View 95 to save settings and options when you exit this dialog box.



Ordering Image View 95
The registration fee for Image View 95 is $30 US.    When you register Image View 95 you will receive a 
registration ID via electronic mail to disable the opening nag screen.    This price is guaranteed through 
1996.

EarthWare Limited has made several options available for ordering Image View 95:
· To Order Image View 95 by Credit Card
· To Order Image View 95 by CompuServe’s SWREG

Notes
Please read the Image View 95 License Agreement.



To Order Image View 95 by Mail
1. Print and fill out the order form.
1. Mail the form along with a check to:

EarthWare Limited
TODO
TODO

Notes
Checks must be made payable to EarthWare Limited.
Payment must be in US dollars drawn on a US bank, or you can send international postal money 
orders in US dollars.



To Order Image View 95 by CompuServe’s SWREG
1. Use the CompuServe command GO SWREG and follow the menus to register Image View 95, 

registration ID # 8647.

Detailed instructions for WinCIM users:
1. Select Go from the Services menu, and type SWREG.
2. Double click on "Register Software" in the Shareware Registration box.
3. After viewing the Registration Agreement, click on Proceed.
4. Select your Geographic Region.
5. Double click on ID # in the Register Shareware box and enter 8647.
6. Double click on "Display Selected Titles".
7. Double click on Image View 95 1.0.
1. Click the Register button to fill in your order information.    You will receive a confirmation by email.



To Order Image View 95 on the World Wide Web using First Virtual™ 
TODO



Image View 95 Order Form
            Name: _______________________Date:___________
         Company: _______________________________________
         Address: _______________________________________
City, State, Zip: _______________________________________
         Country: _______________________________________
       Day Phone: _________________Eve:__________________
Electronic Mail address: ________________________________

How did you hear about Image View 95?
_________________________________________________________

Comments:
_________________________________________________________
_________________________________________________________
_________________________________________________________
_________________________________________________________



To Order Image View 95 by Credit Card
You can order with MC, Visa, American Express, or Discover from Public (software) Library.

You can reach PsL at:
Phone:            800-2424-PsL or 713-524-6394
FAX:                713-524-6398
CIS Email:    71355,470
U.S. Mail:    PsL, P.O. Box 35705, Houston, TX 77235-5705

The above numbers are for credit card orders only.    The authors of Image View 95 cannot be 
reached at these numbers.
Any questions about the status of the shipment of the order, refunds, registration options, product details, 
technical support, volume discounts, dealer pricing, site licenses, non-credit card orders, etc., must be 
directed to support@ewl.com.
PsL will notify us the day of your order and we will send you registration information via electronic mail. 

PsL's product number for Image View 95 is 14305.



Image View 95 License Agreement
You should carefully read the following terms and conditions before using Image View 95. Unless you 
have a different license agreement signed by EarthWare Limited your use of Image View 95 you indicates
your acceptance of this license agreement and warranty.

Image View 95 is protected by federal copyright law and international treaty. For a copy of the brochure, 
Software Use and the Law, please send a stamped, self-addressed, business size envelope to:

Software Publishers Association
1370 M Street, NW Suite 700
Washington, DC 20036

Registered Version
One registered copy of Image View 95 may either be used by a single person who uses the software 
personally on one or more computers, or installed on a single workstation used nonsimultaneously by 
multiple people, but not both.
You may access the registered version of Image View 95 through a network, provided that you have 
obtained individual licenses for the software covering all workstations that will access the software 
through the network. For instance, if 8 different workstations will access Image View 95 on the network, 
each workstation must have its own Image View 95 license, regardless of whether they use Image View 
95 at different times or concurrently.
Except to the extent expressly licensed herein, all rights are reserved to EarthWare Limited and its 
suppliers. You may not reverse engineer, decompile, or disassemble Image View 95. 

Limited Warranty and Limitation of remedies: 
NO WARRANTIES. To the maximum extent permitted by applicable law, EarthWare Limited expressly 
disclaims any warranty for Image View 95. Image View 95 and any related documentation is provided "as 
is" without warranty of any kind, either express or implied, including, without limitation, the implied 
warranties of merchantability or fitness for a particular purpose. The entire risk arising out of use or 
performance of Image View 95 remains with you. EarthWare Limited's entire liability and your exclusive 
remedy, at EarthWare Limited's option, shall be the cost of Image View 95 or its replacement with another
copy of the Image View 95. To the maximum extent permitted by applicable law, in no event shall 
EarthWare Limited or its suppliers be liable for any damages whatsoever (including, without limitation, 
damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use this EarthWare Limited product, even if EarthWare
Limited has been advised of the possibility of such damages. Because some states/jurisdictions do not 
allow the exclusion or limitation of liability for consequential or incidental damages, the above limitation 
may not apply to you.

Shareware Version

Evaluation and Registration
Image View 95 is not free software. You are hereby licensed to use Image View 95 for evaluation 
purposes without charge for a period of 30 days. If you use this software after the 30 day evaluation 
period a registration fee is required as described in the section Ordering Information/Order Form.
Unregistered use of Image View 95 after the 30 day evaluation period is in violation of U.S. and 
international copyright laws.

Distribution
You are hereby licensed to make as many copies of the Shareware version of Image View 95 and 
documentation as you wish; give exact copies of the original Shareware version to anyone; and distribute 
the Shareware version of the software and documentation in its unmodified form via electronic means. 
There is no charge for any of the above. 
You are specifically prohibited from charging, or requesting donations, for any such copies, however 
made; and from distributing the software and/or documentation with other products (commercial or 



otherwise) without prior written permission



Check this option if you want Image View 95 to create an optimized palette when displaying high color or 
true color images on a 256 color display.    Creating an optimized palette will case the image to look much 
better at the expense of speed.



Select None if you do not want Image View 95 to dither images that are of a higher color resolution than 
display.



Select Floyd-Steinberg if you want Image View 95 to use the Floyd-Steinberg algorithm to dither images 
that are of a higher color resolution than display.



Select the Background Color Button to change the background color for the Image View 95 image 
window.



Select Forward if you want Image View 95 to display the next image in the sequence when in Slide Show 
mode.



Select Reverse if you want Image View 95 to display the previous image in the sequence when in Slide 
Show mode.



Select Random if you want Image View 95 to display a random image in the sequence when in Slide 
Show mode.



Enter the number of seconds you wish Image View 95 to wait before loading the next image in Slide 
Show mode.



What’s New in Version 1.1
· Vastly improved display for 2, 16, and 256 color video modes.    See: Controling How Image View 

Reduces Colors.
· Save the image as the background wallpaper.    See: Making an Image the Background 

Wallpaper.
· Changed display method.    Some video cards (specifically those with Cirrus Logic chipsets) do 

not work correctly with the old display method.
· New Setup.    The old setup had some limitations and would not work with Windows NT.



To Control How Image View Reduces Colors
1. On the Tools menu, click Options.
2. Click the Color Reduction Tab.
1. Check the Optimize Palette box if you want Image View 95 to create an optimized palette when 

displaying high color or true color images on a 256 color display.    Creating an optimized palette 
will case the image to look much better at the expense of speed.

1. Select None if you do not want Image View 95 to dither images that are of a higher color 
resolution than display.

2. Select Floyd-Steinberg if you want Image View 95 to use the Floyd-Steinberg algorithm to dither 
images that are of a higher color resolution than display.

{button ,AL(`r_options')} Related Topics



Making an Image the Background Wallpaper
1. Open the Image you want send.
1. On the File menu, click Save As Wallpaper.



Running a Slide Show
1. From the file menu, select Slide Show.

When the Slide Show option is checked Image View 95 will automatically cycle through images.    To 
change slide show settings select Options from the Tool menu to change Slide Show options.



What’s New in Version 1.2
· Fixed memory leak that occurs on some machines.
· Fixed extra paint with certain dither options.
· Added ability to change the background color.
· Added Slide Show capablilty.





Check this option if you want to do careful upsampling of chroma components.    If unchecked, a faster but
sloppier method is used. The visual impact of the sloppier method is often very small..



Selects the algorithm used for the JPEG DCT step.

The Floating Point Algorithm is very slightly more accurate than the Slow Integer Algorithm, but may give 
different results on different machines due to varying round off behavior.    The integer algorithms should 
give the same results on all machines.    On machines with sufficiently fast floating point hardware, the 
floating-point method may also be the fastest.    The Fast Integer Algorithm is considerably less accurate 
than the other two; its use is not recommended if high quality is a concern.






